December 2020 CU for SharePoint 2010 product family is available for download

The product group released the December 2020 Cumulative Update for the SharePoint 2010 product family.

For December 2020 CU we have full server packages (also known as Uber packages) for SharePoint Foundation, SharePoint Server and Project Server.

As this is a common question: Yes, December 2020 CU includes all SharePoint security fixes released with December 2020 PU.

Be aware that CU is a Post-SP2 hotfix. It is required to have SP2 installed before installing the CU.
It is required to have SP2 installed for the base product and all installed language packs to install December 2020 CU for SharePoint 2010.

This CU includes all SharePoint 2010 fixes (including all SharePoint 2010 security fixes) released since SP2. The CU does not include SP2.

The KB articles for December 2020 CU should be available at the following locations in a couple of hours:

  • KB 4493149 – SharePoint Foundation 2010 December 2020 CU
  • KB 4493146 – SharePoint Server 2010 December 2020 CU
  • KB 4493144 – Project Server 2010 December 2020 CU

The Full Server Packages for December 2020 CU are already available through the following links:

After installing the fixes you need to run the SharePoint 2010 Products Configuration Wizard on each machine in the farm. If you prefer to run the command line version psconfig.exe ensure to have a look here for the correct options.

Be aware that the SharePoint Server 2010 CU contains the SharePoint Foundation CU.
That means only one package has to be installed for the SharePoint 2010 product family.

Please ensure to have a look at the SharePoint Patching Best Practices before applying new fixes.

Related Links:

3 Comments


  1. We recently discovered a server running Microsoft® Search Server 2010 Express. The patch level seems to indicate SP 2010 SP2. Does that just require the SharePoint 2010 Foundation CU in order to be patched?

    Reply

  2. Hello Stefan,

    I’m noticing Rss Viewer Webpart not working after December Patch. This is happening to our staging and production environment. This affects our SharePoint 2010 and 2016. Another person reported same behavior here:
    https://docs.microsoft.com/en-us/answers/questions/200319/sharepoint-2016-rss-viewer-web-part-does-not-work.html

    The error on the webpart is – “An unexpected error occurred processing your request. Check the logs for details and correct the problem.”

    Seeing – “System.ArgumentNullException: Value cannot be null. Parameter name: requestUriString.

    Reply

Leave a Reply to Lee Cancel reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.