Regression in September 2020 CU for SharePoint 2019 affects sites with modern UI

A regression in September 2020 CU for for SharePoint 2019 was identified.
Users who install SharePoint in non-english language or install non-english language packs can’t work with some modern pages in non-english sites.

To work around this issue, international users can switch back to classic mode.

KB 4484505 has been updated include the information in the “Known Issues” section.

Microsoft is aware of the problem and is working on a fix.

7 Comments


  1. Can you confirm me that we are not affected by this issue if we have install Sharepoint in English version with multiple Language Pack (like french one) ?
    This patch corrects some CRITICAL Vulnerabilities and Exposures and we should absolutely patch our Sharepoint server ASAP. (2013-2016-2019) .

    If we are affected by this regression , what is your advice? The workaround is absolutely not possible in our context
    Thks in advance

    Reply

    1. Hi Francois,
      you are affected if you have created sites in a non-english language.
      Cheers,
      Stefan

      Reply

      1. it is our case unfortunately.
        our qualification is already patch ? what is our advice? Are you working on a fix? can we have a visibility on his availability?

        Reply

        1. Hi Francois,
          a fix is in the works. A release date is not yet available.
          Cheers,
          Stefan

          Reply


Leave a Reply to Stefan Goßner Cancel reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.