June 2014 CU for SharePoint 2010 has been released

The product group released the June 2014 Cumulative Update for the SharePoint 2010 product family.

Be aware that the June Cumulative Update for SharePoint 2010 is a Post-SP2 hotfix. It is recommended to have SP2 installed before installing the June CU.

The KB articles for June CU will be available at the following locations in a couple of days:

  • KB 2880975 – SharePoint Foundation 2010
  • KB 2880972 – SharePoint Server 2010
  • KB 2880974 – SharePoint Server 2010 with Project Server
    As you see there is a separate Full Server Package for SharePoint Server 2010 with Project Server which simplifies patching of this common installation.

The Full Server Packages for June 2014 CU are available through the following links:

Be aware that the SharePoint Server 2010 CU contains the SharePoint Foundation CU. And the SharePoint Server 2010 with Project Server CU contains Project Server CU, SharePoint Server CU and SharePoint Foundation CU.
That means only one package has to be installed for the SharePoint 2010 product family.

Related Update Centers:

8 Comments


  1. The product group released the June 2014 Cumulative Update for the SharePoint 2010 product family. Be

    Reply

  2. Buenas, Se han publicado las actualizaciones acumulativas correspondientes a Junio de 2010 para Project

    Reply

  3. Buenas, Ya están disponibles las actualizaciones acumulativas correspondientes a Junio de 2014 para Project

    Reply

  4. Hi Stefan … do you know where to find list of issues fixed with this CU , I couldn't find it any where ..

    Reply

  5. Thanks for the hint! I checked back with the product group and they are going to add the missing info to the KB articles shortly.

    Reply

  6. Hi Stefan,
    I've the same issue with the evaluation, thanks for following up on this 🙂

    Regards
    David

    Reply

  7. Wichtige Frage: Kann ich June CU auch statt dem SP SP1 installieren oder muss SP SP1 vorher vorhanden sein. Bitte um rasche Info ( hois.ch@akooe.at !!!!)

    Reply

  8. SP1 or SP2 are required.

    Reply

Leave a Reply to Stefan_Gossner Cancel reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.