August 2011 CU for SharePoint 2010 has been released

The product group released the delayed August 2011 Cumulative Update for the SharePoint 2010 product family.

Be aware that the August Cumulative Update for SharePoint 2010 is a Post-SP1 hotfix. That means that you should ensure that SP1 is installed before the August CU.

The KB articles for August CU (2007 and 2010) can be found at the following locations:

  • KB 2553022 – WSS 3.0
  • KB 2553020 – MOSS 2007
  • KB 2553050 – SharePoint Foundation 2010
  • KB 2553048 – SharePoint Server 2010
  • KB 2553049 – SharePoint Server 2010 with Project Server
    As you see there is a separate Full Server Package for SharePoint Server 2010 with Project Server which simplifies patching of this common installation.

The Full Server Packages for August 2011 CU are available through the following links:

Be aware that the SharePoint Server 2010 CU contains the SharePoint Foundation CU. And the SharePoint Server 2010 with Project Server CU contains Project Server CU, SharePoint Server CU and SharePoint Foundation CU.
That means only one package has to be installed for the SharePoint 2010 product family. 

Related Update Centers:

 

30 Comments


  1. Quote:

    The packaging of cumulative updates changed as of August 31, 2011. The following packages are provided for cumulative updates:

       SharePoint Foundation 2010

       SharePoint Foundation 2010 + SharePoint Server 2010

       SharePoint Foundation 2010 + SharePoint Server 2010 + Project Server 2010

    As a result of the new packaging, it is no longer necessary to install the SharePoint Foundation cumulative update and then install the SharePoint Server cumulative update.

    Source: technet.microsoft.com/…/ff800847

    Thank you!

    René

    Reply

  2. Hi René,

    thanks for the pointer! I heard that it was planned to update the official guidance but I did not notice that it was already out.

    Cheers,

    Stefan

    Reply

  3. Hi Stefan,

    could it be that the sharepoint server 2010 and the project server 2010 package are the same?

    Both seem to include the hotfix for project server kb2553047

    kind regards

    Carsten

    Reply

  4. Hi Carsten,

    the fix packages are different in size – so they are not identical.

    Cheers,

    Stefan

    Reply

  5. Hi WorldWildWeb,

    yes, that is a known issue. A fix is in the works.

    Cheers,

    Stefan

    Reply

  6. When I try to download the CU I always got:

    The network path was not found.

    🙁 … tried it from work and home. It is not a network issue on my site.

    Reply

  7. Hi Bernd,

    I just tested all links: works fine for me.

    Cheers,

    Stefan

    Reply

  8. @ Bernd Webster – That occasionally happens to me as well.  If I simply refresh the page once or twice, the download starts.  Hope that helps.

    Reply

  9. Hi Stefan

    After install the sharepoint 2010 august 2011 cumulative update the people editor control seams to have problems, i cannot update the people editor value control programatically, only when the peopleeditor is empty, when have some user inserted i cannot update no more, only if a delete the user manually and try again i have success.

    Any other people have this notice this issue?

    Reply

  10. Hi Jose,

    this specific issue is new to me. We have a couple of issues reported with people picker but not this one.

    I would recommend to open a support case to get this anlyzed.

    Cheers,

    Stefan

    Reply

  11. Hey Stefan,

    The June 2011 SPF and August 2011 SP Server CU download links are throwing 500 errors.

    Thanks

    C

    Reply

  12. Hi Stefan, is there a October-CU already available?

    In Microsoft there is a regularity for releasing CUs so i would mention a new one in current days…

    Any news?

    Thanks, Ingo

    Reply

  13. Hi Ingo,

    not yet.

    Cheers,

    Stefan

    Reply

  14. After installing SP1 and August CU, shut down our app pools in IIS. After restarting them, we are experiencing erratic behavior such as the server restarting itself, SharePoint list issues (not able to add a list item to a custom list) and extreme latency. Anyone else having these issues? Can you think of something we can check?

    Reply

  15. That is correct. You could also have installed the rereleased August CU which arrived 2 weeks ago. It would have solved the issues as well.

    Reply

  16. Was that build .5005?

    Reply

  17. Hi,

    I`m also facing the same issue as Jose .

    "After install the sharepoint 2010 august 2011 cumulative update the people editor control seems to have problems, i cannot update the people editor value control programatically, only when the peopleeditor is empty, when have some user inserted i cannot update no more, only if a delete the user manually and try again i have success. "

    Jose or Stefan, do you have any updates?

    Reply

  18. Hi Priya,

    an issue with these symptoms was fixed in October Cu.

    Cheers,

    Stefan

    Reply

  19. Hi Stefan,

    Do we need to install the June 2011 CU before applying the August 2011 CU?

    Thanks.

    Rgds.

    Reply

  20. Hi Joel,

    no that is not necessary. The term "Cumulative" in Cumulative Update means that each CU contains all previous CUs.

    Cheers,

    Stefan

    Reply

  21. Hi Stefan,

    I need the downloadable link for August CU 2011 .. when i try the above link which you specified. it direct to microsoft support. i guess the link is broken. can you advice me on this.

    Reply

  22. I just tested the download links and they work fine. Please try again.

    Reply

  23. it throws as mentioned below,

    The system is currently unavailable. Please try back later, or contact support if you want immediate assistance.support.microsoft.com/contactus

    Any alternate links available.if so, please do let me know

    Reply

  24. Hi all,

    I have a question: For a new installation of SharePoint:

    Should I install SP1 and then the CU of October 2011, or other installation is necessary?

    I mean install CU June 2011, CU August 2011.

    Thank you very much!

    Reply

  25. Hi Stefan,

    Installation Procedure :

    Application Server – Installing the MPS 2010 of August 2011 CU

    Front End Server – Installing the MPS 2010 of August 2011 CU

    SharePoint Configuration Wizard  – Application Server

    SharePoint Configuration Wizard  – Front end Server

    Restarting both the server.( Whether Restarting is required or not). If you find any mistake in the above order.Please let me know.

    Reply

  26. It seems that this August CU does not contain SP1. What can happen if we install August CU without installing SP1? This is what my company has done!! 🙁

    Reply

  27. CU's never include Service Packs.

    You can install the Service Pack on top of the CU.

    Reply

Leave a Reply to Trevor Seward Cancel reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.